Le site redémarre !

Toutes les questions sur le fonctionnement du site...
Avatar de l’utilisateur
Olivier
Messages : 2528
Inscription : sam. juil. 08, 2006 8:44 pm
Localisation : 29
Contact :

Le site redémarre !

Message par Olivier » ven. nov. 28, 2014 7:39 pm

Un peu long cet arrêt au stand!
Merci pour votre compréhension et votre confiance.
Attention c'est un redémarrage, vos remarques et suggestions c'est ici!

Avatar de l’utilisateur
Christophe17420
Messages : 344
Inscription : lun. août 26, 2013 12:08 am
Contact :

Re : Le site redémarre !

Message par Christophe17420 » ven. nov. 28, 2014 7:50 pm

OK

Ca a été vraiment long. C'était d'autant plus long qu'on n'avait même pas une petite phrase pour se rassurer de la suite.

Bon... le principale, ces que cela soit remis à  flots avec pas trop de perte. On est repartie sur une base de mi-septembre, a peu prêt, c'est ça ? (EDIT : OUI)

C'est donc un piratage que vous avez subit ?
Vous avez une idée de la cause (mise à  jour du serveur ? Mise à  jour forum, faille de sécurité du forum ?) ?
Mes vidéos Kayak saison 4 ici
Mes vidéos Kayak saison 3 ici
Mes vidéos Kayak saison 2 ici
Ma page de présentation ici
Mon Blog curiosity.kayak ici

Avatar de l’utilisateur
Jef29200
Administrateur
Messages : 983
Inscription : lun. janv. 14, 2013 12:05 pm
Localisation : Finistère, Morbihan, Côtes d'Armor
Contact :

Re : Le site redémarre !

Message par Jef29200 » ven. nov. 28, 2014 8:01 pm

ça fait du bien de retrouver le forum. Merci Olivier et Paul.

Avatar de l’utilisateur
Guillaume-14
Administrateur
Messages : 2820
Inscription : mar. févr. 05, 2008 10:48 am
Localisation : Normandie, Bretagne, etc.

Re : Le site redémarre !

Message par Guillaume-14 » ven. nov. 28, 2014 8:10 pm

A priori, au départ un piratage en effet, et pas dirigé directement contre le forum : plutôt une action issue de robots, qui checkent leurs cibles parmi des paramètres de serveurs, d'OS, de système etc. Ensuite, un souci plus que sérieux (et Dieu sait que les Dieux du réseau se sont penchés sur le pb) dans la migration qui a été décidée (elle était dans les cartons depuis quelques temps) dans la foulée. Honnêtement c'était du lourd, ne croyez pas que tout le monde soit resté les doigts croisés en attendant que ca revienne !

Voilà  pour les causes. Ensuite, pour les conséquences, il est clair que la plupart des utilisateurs sont restés sans nouvelles pendant très (trop à  mon avis) longtemps. Il existe une page Facebook, que je me permets d'inviter à  consulter, à  alimenter, et à  relayer, sur laquelle j'ai essayé de communiquer (surtout à  la fin, mea culpa).

Il est clair que si nous avons pu communiquer entre "membres associés" (essentiellement parce qu'on avait les mails ou les tél. des uns et des autres), tous les utilisateurs n'ont pas pu être touchés (perso je n'ai pas retrouvé le backup que je pensais avoir des mails de l'ensemble des utilisateurs).

En ce qui me concerne (ce serait intéressant d'avoir l'avis des membres associés là  dessus), je pense qu'on peut progresser très largement sur la partie communication, indépendamment du souci racine lui-même. Promis, je vais prendre en charge la partie "com" de crise en cas de besoin, via les mails renseignés dans les profils....

Merci de votre patience, et de votre compréhension...

Bon, au final, le forum est toujours là  ! (cool :) , merci Olivier, Paulo, Jeff... sans parler des autres !!!)
Méduzman :p

Avatar de l’utilisateur
Christophe17420
Messages : 344
Inscription : lun. août 26, 2013 12:08 am
Contact :

Re : Le site redémarre !

Message par Christophe17420 » ven. nov. 28, 2014 8:35 pm

Merci pour la réponse ;)
Mes vidéos Kayak saison 4 ici
Mes vidéos Kayak saison 3 ici
Mes vidéos Kayak saison 2 ici
Ma page de présentation ici
Mon Blog curiosity.kayak ici

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » ven. nov. 28, 2014 8:52 pm

Pour répondre a Olivier , du coté remarque : entre hier et aujourd'hui , j'ai quelques annonces supprimer qui sont réapparues .
Le seul soucis est de re- supprimer les bonnes a présent , car certaines personnes ne comprennent toujours pas qu'une fois vendu , c'est sur la suite du post qu'il faut s' exprimer est non en "mp" .

Sinon , comme écrit hier , les messages du jour (1 ) ou 15 vendémiaire an II ,seront peut-etre perdus , vrai puisque mon dernier message remonte au 13/09 , ce qui est faux .
Certaines dates d' inscriptions idem , tout comme la dernière présence , exemple avec un Membre Pro qui place un post ce vendredi , mais donc la dernière participation remonte a la mi-janvier ...

Pour la page face book , j'aimerais bien savoir quel nom exact , il faut taper ! je m' étais d'ailleurs proposé vers un Ads pour etre modo si création d'une page ...
Les Membres associés : késako ?

Je vois pas trop Guillaume comment tu pourrais avoir les e-mail est autres téléphones de tout a chacun , pour le jour "ou" ; de mon coté j'avais noté 10 numéros de Membres avec qui je converse parfois ( dont le cotentin :o ) , mais dans mon déménagement il y a une bonne quinzaine , le ptit carnet .................... hum, hum comment dire ...

En tout cas : chapeau bas , moi qui capte "zen" ! je vous félicite pour le taff est le temps passé , ainsi que les sandwich que vous avez du vous tapez devant l'écran :mad: .
Un arret au stand un peu long , mais l"important est bien que tout les écrous soient serrer avant de repartir .

Avatar de l’utilisateur
paulo
Administrateur
Messages : 3202
Inscription : mer. juil. 19, 2006 1:49 pm
Localisation : Bretagne Nord

Re : Le site redémarre !

Message par paulo » ven. nov. 28, 2014 9:57 pm

Eric,
Les annonces perdues ou revenues c normal vu qu'on vient de recharger la base du 15/09. Logique non ? :p
Sinon, pour les pros, ça doit venir des flux rss automatiques.

dejah
Messages : 283
Inscription : dim. nov. 06, 2011 4:12 pm
Localisation : Antibes
Contact :

Re : Le site redémarre !

Message par dejah » ven. nov. 28, 2014 11:13 pm

Cool ! (et pas coule ;-) )

Et l'effet kisscool était l'apparition subite de nouveaux membres chez le voisin forum-kayak, ce qui a d'ailleurs permis d'être informé un peu avant :-)

Avatar de l’utilisateur
Christophe17420
Messages : 344
Inscription : lun. août 26, 2013 12:08 am
Contact :

Re : Le site redémarre !

Message par Christophe17420 » ven. nov. 28, 2014 11:19 pm

Exactement... C'est malin ! On est obligé de suivre 2 forums au lieu d'un, maintenant :D

Mais là , comme l'équipe est chaud techniquement... On pourrait peut être faire une petite fusion des 2 forum, non ? ;) Il y aura juste une petite table de correspondance à  faire pour les pseudo :)

Allez... les 2 sont bien. Content que l'univers Kayak français retrouve sont équilibre. Les choses sont bien faite. Merci encore.
Mes vidéos Kayak saison 4 ici
Mes vidéos Kayak saison 3 ici
Mes vidéos Kayak saison 2 ici
Ma page de présentation ici
Mon Blog curiosity.kayak ici

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » sam. nov. 29, 2014 7:21 am

Un Membre en "mp" me demande si on peut ouvrir une discussion ?... car peur de la perdre .

Avatar de l’utilisateur
Guillaume-14
Administrateur
Messages : 2820
Inscription : mar. févr. 05, 2008 10:48 am
Localisation : Normandie, Bretagne, etc.

Re : Le site redémarre !

Message par Guillaume-14 » sam. nov. 29, 2014 8:44 am

Maintenant, on peut, il ne devrait plus y avoir de pertes de posts. Ce qui s'est passé, c'est que le forum a été rétabli, mais pas avec la dernière version sauvegardée. Une fois seulement que techniquement on a vu (enfin on = Olivier, Paulo et Jeff...) que c'était OK, on a basculé sur la dernière sauvegarde. Entre ces deux opérations, il s'est passé 24H en gros, et les messages passés sur cet intervalle de temps ont été perdus (on pouvait dire n'importe quoi, trop cool :cool :)

Donc pas de soucis maintenant, aucun post ne devrait plus se perdre. Tout est rentré dans l'ordre :) .
Méduzman :p

Xavier28410
Messages : 41
Inscription : ven. mai 09, 2014 7:43 pm
Localisation : Abondant

Re : Le site redémarre !

Message par Xavier28410 » sam. nov. 29, 2014 11:40 am

Enfin !!

Mes pagaies se lamentaient, mon SIPRE s'effondrait de ne pas voir les copains.

Merci pour la travail software à  toute l'équipe. Grand plaisir de retrouver le forum

Xavier

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » sam. nov. 29, 2014 1:48 pm

Question , je sais j' arrete pas ! Sommes nous visible de tous ?
Un exemple simple , sur le blog " les pagayeurs du Levant " il y a les liens sur la gauche . en cliquant sur celui du Forum , je vois que nous sommes encore en Maintenance !

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » sam. nov. 29, 2014 6:42 pm

A notification : la boite de réception comme messages envoyés ... j'ai plus mes messages d'hier en soirée :eek: .

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » mar. déc. 02, 2014 8:52 am

Petite remarque : j'ai des soucis pour mettre une deuxième photo au sein d'un message .
Un coup ça passe , d'autres fois pas , mais surtout je n'arrive plus a faire un complément de texte sur le message !!

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » mar. déc. 02, 2014 9:11 am

Autre chose , depuis 15 mn , je suis en train de relancer : les auteurs de toutes nos annonces en e-mail en plus de la messagerie privée .
Hors , je dois attendre de délai qui me fais perdre du temps au simple fait qu'il y a un délai a respecté (timing) entre deux messages .
Serait il possible de ramener cela a zéro ? j'enchaine et vas trop vite , j'ai bien compris , mais je suis chaud la !

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » mar. déc. 02, 2014 9:27 am

Bon la , y a un soucis ; 3 envois de messages a un meme Membre qui ne partent pas du au re-timing d'attente ( de quelques secondes ) , et en plus je ne peux pas récupérer le texte en cliquant la page précédente , franchement dommage .

..... 9h32 : je perds la page et mon e-mail . je recherche a nouveau le Membre , retape un message , l'envoi et la encore en avance de 6 secondes , un truc de barge la ! ............. c'est juste pour expliquer .
..... 9h36 : cette fois je laisse tombé , comme par hasard , il me manque encore 3 secondes ! cette fois je pense qu'en plus du timing entre e-mail , il y a aussi " le timing" tout message confondu , soit celui-ci .
..... 9h46 : voila j'ai attendu 6 mn une fois le texte tapé et l'envoi , entre un message sur un post ( en fait un rajout ) et un e-mail .
puisque c'est la 4° fois que je reprends ce texte a " éditer le message " ( possibilité de reprise du texte ) .

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » mar. déc. 02, 2014 9:56 am

A coté de cela , j'ai toujours ma bonne raison évoqué sur un autre post depuis la reprise du Forum , a savoir : qu'il serait bon de pouvoir conservé les e-mail en réception comme en " départ " , idem a la messagerie traditionnel .
Dans mon cas , vous l'aurez compris il est question de relance et donc de " souvenir " de type mémoire séquentiel ;) .
Plus sérieusement , je m' interroge sur ces délais . surtout si un Membre passe rapidement sur le Forum est souhaite intervenir a plusieurs reprises sur divers chose ( post , album, messagerie , ect ) en un temps record .

Bon , je vous prends plus la tete . bonne journée .

Avatar de l’utilisateur
Olivier
Messages : 2528
Inscription : sam. juil. 08, 2006 8:44 pm
Localisation : 29
Contact :

Re : Le site redémarre !

Message par Olivier » mar. déc. 02, 2014 9:57 am

EricC66 a écrit :Question , je sais j' arrete pas ! Sommes nous visible de tous ?
Un exemple simple , sur le blog " les pagayeurs du Levant " il y a les liens sur la gauche . en cliquant sur celui du Forum , je vois que nous sommes encore en Maintenance !
Bonne remarque Eric!
En effet sur les 5 blogs, seul le blog pêche a été récupéré. Avec un peu plus de temps je vais essayer de trouver une sauvegarde des bases de données des blogs manquant.

Si les bases sont introuvables il y a une recherche de liens brisés à  faire avec communication aux sites sources concernés.
Je te verrai bien dans ce rôle de communicateur !!!
On en reparle

Avatar de l’utilisateur
Olivier
Messages : 2528
Inscription : sam. juil. 08, 2006 8:44 pm
Localisation : 29
Contact :

Re : Le site redémarre !

Message par Olivier » mar. déc. 02, 2014 10:01 am

EricC66 a écrit :A coté de cela , j'ai toujours ma bonne raison évoqué sur un autre post depuis la reprise du Forum , a savoir : qu'il serait bon de pouvoir conservé les e-mail en réception comme en " départ " , idem a la messagerie traditionnel .
Dans mon cas , vous l'aurez compris il est question de relance et donc de " souvenir " de type mémoire séquentiel ;) .
Plus sérieusement , je m' interroge sur ces délais . surtout si un Membre passe rapidement sur le Forum est souhaite intervenir a plusieurs reprises sur divers chose ( post , album, messagerie , ect ) en un temps record .

Bon , je vous prends plus la tete . bonne journée .
Eric, il faut qu'on s'appelle si tu veux de l'aide.
Je ne comprend pas tout dans tes messages, il faut que je fasse la même manip que toi à  distance en se parlant au tel.
Tu es dispo en fin de semaine ?

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » mar. déc. 02, 2014 10:04 am

Merci Olivier ;) .
Une remarque , de plus concernant mes déboires ............ en matinée .
Serait il possible de conserver de façon automatique un texte non envoyé , au seul prétexte de la fameuse lecture " vous pouvez réessayé dans 10 secondes !
Pour moi ce matin , c'est pas trop grave : juste des relances sur trois lignes a 15 personnes , mais pour un texte plus long c'est dommage , mais pas dommageable bien sur .

Avatar de l’utilisateur
paulo
Administrateur
Messages : 3202
Inscription : mer. juil. 19, 2006 1:49 pm
Localisation : Bretagne Nord

Re : Le site redémarre !

Message par paulo » mar. déc. 02, 2014 2:41 pm

EricC66 a écrit : Serait il possible de conserver de façon automatique un texte non envoyé , au seul prétexte de la fameuse lecture " vous pouvez réessayé dans 10 secondes
non, pas possible.
contraintes vbulletin (l'outil qui gère le forum) et protection contre les attaques de robots.
Pour tes problèmes Eric, essaye avec un autre naviguateur : chrome, firefox, etc...
d'après ce que j(essaye de) comprendre, c'est lié à  ton navigateur internet, à  mon avis

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » mar. déc. 02, 2014 4:16 pm

Oui Olivier , pas de soucis pour un coup de " tel ", ce jeudi ou vendredi pour moi ... on passe en mp .

Concernant le délai entre les messages Paulo ... d' accord ... ma Femme me dit Firefox . ;)
Pour la conservation d'un texte si délai trop rapproché , la c'est moche , mais bon a savoir a l'avenir .

Avatar de l’utilisateur
nico56
Messages : 1627
Inscription : mar. juil. 29, 2008 6:00 pm
Localisation : golfe du morbihan, finistère nord
Contact :

Re : Le site redémarre !

Message par nico56 » dim. déc. 07, 2014 10:07 am

Salut,

la publication de vidéo ne fonctionne pas pour moi (could not parse)
https://www.youtube.com/watch?v=1uFDvP5sWdQ

Avatar de l’utilisateur
jluc35870
Membre associé
Messages : 737
Inscription : sam. janv. 07, 2012 8:03 am
Localisation : 35

Re : Le site redémarre !

Message par jluc35870 » dim. déc. 07, 2014 11:22 am

superbe video ça passe très bien Bravo et belles images

Avatar de l’utilisateur
guillaume35
Administrateur
Messages : 1676
Inscription : lun. mai 19, 2008 10:52 pm
Localisation : Bretagne

Re : Le site redémarre !

Message par guillaume35 » mer. déc. 10, 2014 10:39 am

Oui superbe !!!
La Mer est source de vie, la Mer ressource ma vie.

Avatar de l’utilisateur
Christophe17420
Messages : 344
Inscription : lun. août 26, 2013 12:08 am
Contact :

Re : Le site redémarre !

Message par Christophe17420 » mer. déc. 10, 2014 7:56 pm

Vidéo superbe, effectivement.

Nico56 souhaitait la partager via l'onglet "VIDEO", dans le bloc "Submit Media". Mais en renseignant l'adresse dans le champ "Media URL", puis en cliquant sur le bouton "Retrieve Information", il obtient le message "could not parse".

Il semble donc bien y avoir un problème sur l'intégration des vidéos.
Mes vidéos Kayak saison 4 ici
Mes vidéos Kayak saison 3 ici
Mes vidéos Kayak saison 2 ici
Ma page de présentation ici
Mon Blog curiosity.kayak ici

gerard29
Messages : 88
Inscription : ven. avr. 03, 2009 2:37 pm
Localisation : Bretagne

Re : Le site redémarre !

Message par gerard29 » jeu. déc. 11, 2014 3:21 pm

un peu en retard sur le redémarrage que je ne constate qu'aujourd'hui : un grand merci à  tous ceux qui ont contribué à  ce redémarrage et contribuent généreusement à  la bonne marche du forum, pour notre grand plaisir !

Avatar de l’utilisateur
Thierry35740
Messages : 297
Inscription : lun. mars 28, 2011 1:27 pm
Localisation : Bretagne

Re : Le site redémarre !

Message par Thierry35740 » jeu. déc. 11, 2014 7:15 pm

nico56 a écrit :Salut,

la publication de vidéo ne fonctionne pas pour moi (could not parse)
https://www.youtube.com/watch?v=1uFDvP5sWdQ
Andreii quel progression ! :o

Avatar de l’utilisateur
EricC66
Messages : 4682
Inscription : dim. juin 14, 2009 10:25 am
Localisation : Cote vermeille .

Re : Le site redémarre !

Message par EricC66 » sam. déc. 13, 2014 2:28 pm

Il y a des soucis a mettre en place des photos au sein d'un post ... pas pour tous je le vois bien .
En plus cela vire avec une miniature en double . parfois la photo a meme un format .......... surprenant .

Répondre